我的偶像是毛泽东–普京

普京:
    中国的毛泽东主席,是人类社会的伟大领袖。毛主席搞的不是个人崇拜,而是人民崇拜!因为他赢得了绝大多数人和许多正直善良的外国领导人由衷的和发自内心的崇拜!我的从政之道,就要像毛主席学习。但是,到死我也学不到毛主席的雄才大略和文治武功。因为,毛主席是个世界奇才,我的能力永远也赶不上他老人家!

    中国刚刚解放,就敢和强大的美国打了一场伟大的战争,而美国人确被毛主席打得如此狼狈不堪。这种伟大的气魄和胆识,就连斯大林都非常佩服!一个一穷二白的国家,打败了一个装备精良的、由十六个国家组成的联合国军,这是任何一个军事领导者和军事统帅都没有的雄才大略。

    现在,很多人都怕美国,而我不怕!那些给美国人当哈巴狗的人,我感到太可笑了。连一个做人的尊严都没有的领导者,还能带出一个有尊严的国家吗?!这些人,应该好好学习伟大的毛泽东,是毛泽东给了中国人民的尊严……中国人民从此站起来了!

    伟大的苏联解体了,我为此曾多次流泪,因为这是列宁同志创建的伟大的祖国……但我决心要让我的人民都过上好日子,而不是一少部分人。

    我要强调的是:那些否定毛主席的小人,就连敌人也看不起! 我也是追星族,我的偶像,是毛泽东!

//////////////////////////////////////////////////////////////

普京:

   住房,教育,医疗,应该像空气和阳光一样的送给人民,如果一个政府不能这样,就是一个没有良心的政府。

   谁软弱,谁就会被消灭.

9岁女孩上6个培优班 患焦虑症拔光睫毛眉毛

英语、奥数、作文、画画、钢琴、跳舞,一口气给报了6个培优班,每天从早到晚连轴转。一次偶然扯掉睫毛后,突如其来的疼痛让她感到异常兴奋,以后就上了瘾,睫毛眉毛全部都揪光后,又一簇一簇的拔头发。

得知女儿的毛发不是掉了而是自己拔的,“罪魁祸首”是培优时,妈妈又心疼又自责。

iPhone7无线耳机被指存辐射问题 破坏脑血管障壁

2016-09-20 10:50:08 来源: 39健康网 查看原文

脑血管障壁也称为血脑屏障或血脑障壁,指在血管和脑之间有一种选择性地阻止某些物质由血进入脑的“屏障”。脑血管障壁可避免脑受到化学传导物质的影响和病菌的感染。然而,近日美国的公共健康专家指出,苹果新款手机iPhone7采用的名为AirPods的无线蓝牙耳机存在辐射问题,会破坏人体的大脑血管屏障。

同时,加拿大的大学健康网络医学中心的诺曼德·拉佩里埃教授表示,即使只有少量的辐射,对人体的影响也是比较大的。他建议不要长时间使用蓝牙耳机听歌、打电话。这究竟是怎么一回事呢?一起来看看!

辐射有危害

向耳中传送电波可削弱大脑血管障壁

据英国《每日邮报》报道,苹果新品iPhhone7采用了名为AirPods的无线蓝牙耳机,这款耳机引发公众强烈好奇。苹果AirPods外部光滑、具有防水性,可避免耳机线缠结的问题。这款耳机受蓝牙技术驱动,向耳朵传送低强度电波。但是,公共健康专家指出,这种耳机会危害人体健康。

研究表明,超时向耳中传送电波可削弱大脑的血管障壁。大脑血管障壁是阻止化学毒素进入体内的重要器官。加州大学伯克利公共健康分校教授乔尔·莫斯科维茨博士说,将微波传送设备靠近大脑,无疑是在玩火自焚。“这等于是在大脑旁边放置微波发射器。”他说。

根据报道称,目前,AirPod蓝牙传送的准确频率还未公布。苹果工程师兼市场总监表示,苹果采用的蓝牙技术,其电波传送严格遵守美国联邦通信委员会(FCC)的指导准则,而且蓝牙传送的电波比微波炉的辐射要小的多。

对此,莫斯科维茨博士反驳称,此前已有200多名电磁领域的专家均表示,美国联邦通信委员会的指导方针不足以保护人类健康。

他说,“虽然我们不知道使用蓝牙装置的长期危害多高,但为什么要把微波发射装置放在耳朵,这么接近大脑?我们不是有其他更安全使用手机的方法吗?”因此,他建议用户使用有线耳机或者打开免提,尽量不要使用无线耳机。

专家给说法

少量辐射也影响健康,勿长时间使用

加拿大大学健康网络医学中心的诺曼德·拉佩里埃教授此前曾研究过手机辐射和脑瘤之间的关系。他表示,尽管目前的研究并没有确切证据表明蓝牙耳机会严重危害人体的健康,但是这也不能说明蓝牙耳机就是安全的。“研究表明,符合耳机范围的设计目的,蓝牙耳机的使用距离较短、功率较小,并且耳机在传输的过程中能量的衰减较快。蓝牙耳机给人们带来更加方便、舒适的体验,但是蓝牙设备所带来的辐射问题也是存在的,即使有少量的辐射,对人体健康的影响也是比较大的。”

拉佩里指出,“在现有的研究下,我们只知道蓝牙耳机有辐射,但是究竟这种辐射对人体有多大的影响还是个未知数。”他非常关心辐射对于人体健康的影响,“人们已经开始担心手机辐射会不会让人类患癌几率变大。”

他说,根据现有的研究,没有任何证据显示手机和肿瘤之间有任何直接的关系。但他提醒说,“现在我们的研究工作还在进行,而没有得出手机、耳机的辐射和导致人体危害的主要原因可能就是研究的时长还不够,因为影响比较小,可能在未来的几年或者几十年里才会有所表现,所以我们也不能够说两者一定是没有联系的。”

拉佩里埃教授表示,现在大肆宣扬蓝牙耳机的危害性其实是一种不太负责的表现,所以用户也应该要注意,不要长时间使用蓝牙耳机听歌、打电话等等。

女大学生饮酒过量致肾衰

女大学生在同学生日聚会上,狂欢畅饮,5斤白酒空腹下肚。回家24小时昏睡不醒,被家人送到医院急救。当时她已经休克,血压仅40/20毫米汞柱,导致急性肾衰连续18天无尿,患者机体内环境紊乱,已经伴有吸入性肺炎、肺水肿、胸腔积液、鼻出血、白细胞减少、严重贫血等多种并发症,医生大胆使用隔日透析法等综合治疗手段,终于使李某的情况逐渐好转,现日尿量已达到2000毫升左右。

CISCO PBR 策略路由

1)
路由器通过两条不同的链路连接至两ISP,对于从async 1接口进入的流量,在没有“精确路由”匹配的情况下,把源地址为1.1.1.1的数据包使用策略路由转发至6.6.6.6, 源地址为2.2.2.2的数据包转发至7.7.7.7,其它数据全部丢弃。

access-list 1 permit ip 1.1.1.1 
access-list 2 permit ip 2.2.2.2 

interface async 1
 ip policy route-map equal-access

route-map equal-access permit 10
 match ip address 1
 set ip default next-hop 6.6.6.6

route-map equal-access permit 20
 match ip address 2
 set ip default next-hop 7.7.7.7

route-map equal-access permit 30
 set default interface null0

///////////////////////////////////////////////////////////////////////////

2)
在路由器针对不同流量,修改其precedence bit,并设置下一跳地址。对于1.1.1.1产生的流量,设置precedence bit为priority,并设置其下一跳转发地址为3.3.3.3;对于2.2.2.2产生的流量,设置precedence bit为critical,并设置其下一跳转发地址为3.3.3.5。

access-list 1 permit ip 1.1.1.1
access-list 2 permit ip 2.2.2.2

interface ethernet 1
   ip policy route-map Texas

route-map Texas permit 10
   match ip address 1
   set ip precedence priority
   set ip next-hop 3.3.3.3

route-map Texas permit 20
   match ip address 2
   set ip precedence critical
   set ip next-hop 3.3.3.5

///////////////////////////////////////////////////////////////////////////

3)基于源地址的策略路由
    源地址为 192.168.100.1的数据包走r2
   源地址为 192.168.100.2的数据包走r4

R1
r1(config)#no ip domain-lookup

r1(config)#ena sec 123

r1(config)#bann mot #Welcome to r1#

r1(config)#line vty 0 4
r1(config-line)#no login

r1(config-line)#int f 0/0
r1(config-if)#ip add 192.168.100.254 255.255.255.0
r1(config-if)#desc link to sw1
r1(config-if)#no shut

r1(config-if)#int f 0/1
r1(config-if)#ip add 192.168.2.1 255.255.255.252
r1(config-if)#desc link to r2
r1(config-if)#no shut

r1(config-if)#int e 1/0
r1(config-if)#ip add 192.168.2.5 255.255.255.252
r1(config-if)#desc link to r4
r1(config-if)#no shut

r1(config-if)#router ospf 1
r1(config-if)#network 192.168.100.0 0.0.0.255 area 0
r1(config-if)#network 192.168.2.0 0.0.0.3 area 0
r1(config-if)#network 192.168.2.4 0.0.0.3 area 0
r1(config-if)#exit

r1(config)#access-list 1 permit host 192.168.100.1
r1(config)#access-list 2 permit host 192.168.100.2

r1(config)#route-map cisco permit 10
r1(config-route-map)#match ip add 1
r1(config-route-map)#set ip next-hop 192.168.2.2

r1(config-route-map)#route-map cisco permit 20
r1(config-route-map)#match ip add 2
r1(config-route-map)#set ip next-hop 192.168.2.6

r1(config-route-map)#int f 0/0
r1(config-if)#ip policy route-map cisco
r1(config-if)#end
r1#

r2
r2(config)#no ip domain-lookup

r2(config)#ena sec 123

r2(config)#bann mot #Welcome to r2#

r2(config)#line vty 0 4
r2(config-line)#no login

r2(config-line)#int f 0/0
r2(config-if)#ip add 192.168.2.2 255.255.255.252
r2(config-if)#desc link to r1
r2(config-if)#no shut

r2(config-if)#int f 0/1
r2(config-if)#ip add 192.168.2.9 255.255.255.252
r2(config-if)#desc link to r3
r2(config-if)#no shut

r2(config-if)#router ospf 1
r2(config-if)#network 192.168.2.0 0.0.0.3 area 0
r2(config-if)#network 192.168.2.8 0.0.0.3 area 0
r2(config-if)#end
r2#

r3
r3(config)#no ip domain-lookup

r3(config)#ena sec 123

r3(config)#bann mot #Welcome to r3#

r3(config)#line vty 0 4
r3(config-line)#no login

r3(config-line)#int f 0/0
r3(config-if)#ip add 192.168.2.10 255.255.255.252
r3(config-if)#desc link to r2
r3(config-if)#no shut

r3(config-if)#int f 0/1
r3(config-if)#ip add 192.168.200.254 255.255.255.0
r3(config-if)#desc link to sw2
r3(config-if)#no shut

r3(config-if)#int e 1/0
r3(config-if)#ip add 192.168.2.14 255.255.255.252
r3(config-if)#desc link to r4
r3(config-if)#no shut

r3(config-if)#router ospf 1
r3(config-if)#network 192.168.200.0 0.0.0.255 area 0
r3(config-if)#network 192.168.2.8 0.0.0.3 area 0
r3(config-if)#network 192.168.2.12 0.0.0.3 area 0
r3(config-if)#end
r3#

r4 配置
r4(config)#no ip domain-lookup

r4(config)#ena sec 123

r4(config)#bann mot #Welcome to r4#

r4(config)#line vty 0 4
r4(config-line)#no login

r4(config-line)#int f 0/0
r4(config-if)#ip add 192.168.2.6 255.255.255.252
r4(config-if)#desc link to r1
r4(config-if)#no shut

r4(config-if)#int f 0/1
r4(config-if)#ip add 192.168.2.12 255.255.255.252
r4(config-if)#desc link to r3
r4(config-if)#no shut

r4(config-if)#router ospf 1
r4(config-if)#network 192.168.2.4 0.0.0.3 area 0
r4(config-if)#network 192.168.2.12 0.0.0.3 area 0
r4(config-if)#end
r4#

////////////////////////////////////////////////////////////////////////////

4)基于目的地址的策略路由
    目的地址为 192.168.200.1的数据包走r4
    目的地址为 192.168.200.2的数据包走r2

R1
r1(config)#no ip domain-lookup

r1(config)#ena sec 123

r1(config)#bann mot #Welcome to r1#

r1(config)#line vty 0 4
r1(config-line)#no login

r1(config-line)#int f 0/0
r1(config-if)#ip add 192.168.100.254 255.255.255.0
r1(config-if)#desc link to sw1
r1(config-if)#no shut

r1(config-if)#int f 0/1
r1(config-if)#ip add 192.168.2.1 255.255.255.252
r1(config-if)#desc link to r2
r1(config-if)#no shut

r1(config-if)#int e 1/0
r1(config-if)#ip add 192.168.2.5 255.255.255.252
r1(config-if)#desc link to r4
r1(config-if)#no shut

r1(config-if)#router ospf 1
r1(config-if)#network 192.168.100.0 0.0.0.255 area 0
r1(config-if)#network 192.168.2.0 0.0.0.3 area 0
r1(config-if)#network 192.168.2.4 0.0.0.3 area 0
r1(config-if)#exit

r1(config)#access-list 101 permit ip any host 192.168.200.1
r1(config)#access-list 102 permit ip any host 192.168.200.2

r1(config)#route-map cisco permit 10
r1(config-route-map)#match ip add 101
r1(config-route-map)#set ip next-hop 192.168.2.6

r1(config-route-map)#route-map cisco permit 20
r1(config-route-map)#match ip add 102
r1(config-route-map)#set ip next-hop 192.168.2.2

r1(config-route-map)#int f 0/0
r1(config-if)#ip policy route-map cisco
r1(config-if)#end

R2
r2(config)#no ip domain-lookup

r2(config)#ena sec 123

r2(config)#bann mot #Welcome to r2#

r2(config)#line vty 0 4
r2(config-line)#no login

r2(config-line)#int f 0/0
r2(config-if)#ip add 192.168.2.2 255.255.255.252
r2(config-if)#desc link to r1
r2(config-if)#no shut

r2(config-if)#int f 0/1
r2(config-if)#ip add 192.168.2.9 255.255.255.252
r2(config-if)#desc link to r3
r2(config-if)#no shut

r2(config-if)#router ospf 1
r2(config-if)#network 192.168.2.0 0.0.0.3 area 0
r2(config-if)#network 192.168.2.8 0.0.0.3 area 0
r2(config-if)#end
r2#

R3
r3(config)#no ip domain-lookup

r3(config)#ena sec 123

r3(config)#bann mot #Welcome to r3#

r3(config)#line vty 0 4
r3(config-line)#no login

r3(config-line)#int f 0/0
r3(config-if)#ip add 192.168.2.10 255.255.255.252
r3(config-if)#desc link to r2
r3(config-if)#no shut

r3(config-if)#int f 0/1
r3(config-if)#ip add 192.168.200.254 255.255.255.0
r3(config-if)#desc link to sw2
r3(config-if)#no shut

r3(config-if)#int e 1/0
r3(config-if)#ip add 192.168.2.14 255.255.255.252
r3(config-if)#desc link to r4
r3(config-if)#no shut

r3(config-if)#router ospf 1
r3(config-if)#network 192.168.200.0 0.0.0.255 area 0
r3(config-if)#network 192.168.2.8 0.0.0.3 area 0
r3(config-if)#network 192.168.2.12 0.0.0.3 area 0
r3(config-if)#end
r3#

R4
r4(config)#no ip domain-lookup

r4(config)#ena sec 123

r4(config)#bann mot #Welcome to r4#

r4(config)#line vty 0 4
r4(config-line)#no login

r4(config-line)#int f 0/0
r4(config-if)#ip add 192.168.2.6 255.255.255.252
r4(config-if)#desc link to r1
r4(config-if)#no shut

r4(config-if)#int f 0/1
r4(config-if)#ip add 192.168.2.12 255.255.255.252
r4(config-if)#desc link to r3
r4(config-if)#no shut

r4(config-if)#router ospf 1
r4(config-if)#network 192.168.2.4 0.0.0.3 area 0
r4(config-if)#network 192.168.2.12 0.0.0.3 area 0
r4(config-if)#end

///////////////////////////////////////////////////

5)基于包大小的策略路由
   数据包 0-100 字节时从r4走
   数据包 100-600 字节时从r2走
R1
r1(config)#no ip domain-lookup

r1(config)#ena sec 123

r1(config)#bann mot #Welcome to r1#

r1(config)#line vty 0 4
r1(config-line)#no login

r1(config-line)#int f 0/0
r1(config-if)#ip add 192.168.100.254 255.255.255.0
r1(config-if)#desc link to sw1
r1(config-if)#no shut

r1(config-if)#int f 0/1
r1(config-if)#ip add 192.168.2.1 255.255.255.252
r1(config-if)#desc link to r2
r1(config-if)#no shut

r1(config-if)#int e 1/0
r1(config-if)#ip add 192.168.2.5 255.255.255.252
r1(config-if)#desc link to r4
r1(config-if)#no shut

r1(config-if)#router ospf 1
r1(config-if)#network 192.168.100.0 0.0.0.255 area 0
r1(config-if)#network 192.168.2.0 0.0.0.3 area 0
r1(config-if)#network 192.168.2.4 0.0.0.3 area 0
r1(config-if)#exit

r1(config)#route-map cisco permit 10
r1(config-route-map)#match length 0 100
r1(config-route-map)#set ip next-hop 192.168.2.6

r1(config-route-map)#route-map cisco permit 20
r1(config-route-map)#match length 100 600
r1(config-route-map)#set ip next-hop 192.168.2.2

r1(config-route-map)#int f 0/0
r1(config-if)#ip policy route-map cisco
r1(config-if)#end
r1#

R2
r2(config)#no ip domain-lookup

r2(config)#ena sec 123

r2(config)#bann mot #Welcome to r2#

r2(config)#line vty 0 4
r2(config-line)#no login

r2(config-line)#int f 0/0
r2(config-if)#ip add 192.168.2.2 255.255.255.252
r2(config-if)#desc link to r1
r2(config-if)#no shut

r2(config-if)#int f 0/1
r2(config-if)#ip add 192.168.2.9 255.255.255.252
r2(config-if)#desc link to r3
r2(config-if)#no shut

r2(config-if)#router ospf 1
r2(config-if)#network 192.168.2.0 0.0.0.3 area 0
r2(config-if)#network 192.168.2.8 0.0.0.3 area 0
r2(config-if)#end
r2#

R3
r3(config)#no ip domain-lookup

r3(config)#ena sec 123

r3(config)#bann mot #Welcome to r3#

r3(config)#line vty 0 4
r3(config-line)#no login

r3(config-line)#int f 0/0
r3(config-if)#ip add 192.168.2.10 255.255.255.252
r3(config-if)#desc link to r2
r3(config-if)#no shut

r3(config-if)#int f 0/1
r3(config-if)#ip add 192.168.200.254 255.255.255.0
r3(config-if)#desc link to sw2
r3(config-if)#no shut

r3(config-if)#int e 1/0
r3(config-if)#ip add 192.168.2.14 255.255.255.252
r3(config-if)#desc link to r4
r3(config-if)#no shut

r3(config-if)#router ospf 1
r3(config-if)#network 192.168.200.0 0.0.0.255 area 0
r3(config-if)#network 192.168.2.8 0.0.0.3 area 0
r3(config-if)#network 192.168.2.12 0.0.0.3 area 0
r3(config-if)#end
r3#

R4
r4(config)#no ip domain-lookup

r4(config)#ena sec 123

r4(config)#bann mot #Welcome to r4#

r4(config)#line vty 0 4
r4(config-line)#no login

r4(config-line)#int f 0/0
r4(config-if)#ip add 192.168.2.6 255.255.255.252
r4(config-if)#desc link to r1
r4(config-if)#no shut

r4(config-if)#int f 0/1
r4(config-if)#ip add 192.168.2.12 255.255.255.252
r4(config-if)#desc link to r3
r4(config-if)#no shut

r4(config-if)#router ospf 1
r4(config-if)#network 192.168.2.4 0.0.0.3 area 0
r4(config-if)#network 192.168.2.12 0.0.0.3 area 0
r4(config-if)#end
r4#
 

IPv4地址范围

A类  1.0.0.0 ~ 126.0.0.0      /  0.0.0.0 和127.0.0.0保留 
B类 128.1.0.0 ~ 191.254.0.0     /  128.0.0.0和191.255.0.0保留 
C类 192.0.1.0 ~ 223.255.254.0   /  192.0.0.0和223.255.255.0保留 
D类 224.0.0.0 ~ 239.255.255.255 用于多点广播 
E类 240.0.0.0 ~ 255.255.255.254保留  / 255.255.255.255用于广播